OL2016 macOS previews returning blank below the header
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted 29 days ago. Aug 24, 2018 - 16:33 EDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Aug 21, 2018 - 15:58 EDT
This incident affected: Email Previews (Outlook 2016 (macOS 10.12.6)).