Real-time notifications issue
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 18:05 EDT
Monitoring
An issue with our real-time notifications partner is causing delays in testing. Tasks such as sending in new emails may not automatically notify you or load without refreshing the page or visiting "Home" to see the updated list.
Posted Sep 06, 2023 - 11:11 EDT
This incident affected: Litmus Application.