Previews testing of Webmail Clients Outage
Incident Report for Litmus
Resolved
Previews for webmails should be returning within Litmus.
Posted Nov 15, 2019 - 16:13 EST
Identified
We've identified an issue with Previews testing of Webmail Clients not returning. We are actively working to restore Previews for webmails.
Posted Nov 15, 2019 - 14:54 EST