Payment Processor Outage
Incident Report for Litmus
Resolved
We've been informed by our payment processor this incident has been resolved. All billing and invoice functionality should be working as normal.
Posted Aug 05, 2022 - 04:55 EDT
Monitoring
We've been informed a solution has been applied to address the issue. No new errors have been reported since 6:10 PM ET.
Posted Aug 04, 2022 - 20:53 EDT
Identified
Unfortunately, our third-party payment processor is still reporting issues. We will post updates as we have them.
Posted Aug 04, 2022 - 15:48 EDT
Monitoring
We've been informed a solution has been applied to address the issue. No new errors have been reported since 2:05 PM ET.
Posted Aug 04, 2022 - 14:57 EDT
Identified
Our third-party payment processor is experiencing an outage, which is affecting the Litmus sign-up page, as well as billing and invoice pages within the app. Thank you for your patience!
Posted Aug 04, 2022 - 14:00 EDT
Investigating
Our third-party payment processor seems to be experiencing an outage, which would affect the Litmus sign-up page, as well as billing and invoice pages within the app.
Posted Aug 04, 2022 - 13:57 EDT
This incident affected: Litmus Application.