Email Analytics Outage

Incident Report for Litmus

Resolved

After careful monitoring, we are now closing this incident. Original issue was resolved at 12:10pm EDT with no impact after that.
Posted Apr 13, 2025 - 18:08 EDT

Monitoring

Email Analytics processing has resumed as of 12:10pm EDT. We are monitoring, but the issue is resolved.
Posted Apr 13, 2025 - 13:05 EDT

Investigating

Email Analytics is currently down and we are not receiving data as of 9:00am EDT.
Posted Apr 13, 2025 - 10:14 EDT
This incident affected: Email Analytics.