Orange.fr Performance Issues
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 03, 2017 - 14:53 EDT
Monitoring
We are currently monitoring Orange.fr performance issues. Slow Orange.fr load times are leading to some missed captures from that client.
Posted 16 days ago. Aug 03, 2017 - 10:04 EDT