Email Previews Delay

Incident Report for Litmus

Resolved

The queue is now caught up and previews sent in by email should now appear in your account within the normal timeframe.
Posted Apr 11, 2023 - 13:55 EDT

Monitoring

A fix has been made we are monitoring the queue as it comes back down.
Posted Apr 11, 2023 - 13:28 EDT

Investigating

We are currently investigating an issue that is delaying previews sent in via email. Previews sent in via your litmus testing email may not immediately appear in your account.
Posted Apr 11, 2023 - 12:56 EDT
This incident affected: Litmus Application.