Gateway Timeouts
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Apr 21, 2015 - 14:38 EDT
Monitoring
The application is stable while we continue to diagnose the issue with one of our application servers.
Posted Apr 21, 2015 - 02:20 EDT
Identified
We've identified a problem with one of our application servers and have removed it from the pool while we investigate.
Posted Apr 21, 2015 - 02:10 EDT
Investigating
We're currently investigating timeouts on the main Litmus application.
Posted Apr 21, 2015 - 02:00 EDT