Email Previews failing due to changes to Yahoo! Mail
Incident Report for Litmus
Resolved
We have deployed a fix for this issue.
Posted Sep 21, 2015 - 21:33 EDT
Investigating
Yahoo! Mail made some changes and we are working our Litmus magic to get everything up-and-running again. Thank you for your patience.
Posted Sep 21, 2015 - 17:43 EDT