Previews & QA share link errors when Accessibility section is selected
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Mar 14, 2023 - 12:54 EDT
Identified
The issue has been identified and a fix is being implemented. In the meantime, if you deselect the Accessibility section of the shared report, the link should be available.
Posted Mar 14, 2023 - 11:55 EDT
This incident affected: Litmus Application.