Yahoo! Mail Delays
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Dec 01, 2014 - 11:09 EST
Monitoring
Yahoo! Mail is currently having some service issues on their side: https://help.yahoo.com/kb/mail-for-desktop/SLN25527.html?impressions=true This is impacting our tests on Litmus, which is causing delays to occur with email previews and Interactive Testing.
Posted Nov 24, 2014 - 12:27 EST