Email Previews - Android and Android Gmail App currently experiencing a higher than normal error rate
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Aug 24, 2015 - 17:56 EDT
Investigating
We are looking into an issue that is causing our Android and Android Gmail App clients to fail. We are working our magic and hope to be back up shortly. Stay tuned.
Posted Aug 24, 2015 - 14:49 EDT