Page Testing - Failure to run page tests
Incident Report for Litmus
Resolved
We have identified the Page Testing issue and we're back online! Thanks!
Posted Apr 27, 2015 - 14:20 EDT
Investigating
We are currently looking into an issue that is causing our Page Testing to fail. We're working to bring this back as quickly as possible.
Posted Apr 24, 2015 - 17:17 EDT