Delay in Email Analytics
Incident Report for Litmus
Resolved
Email Analytics is back to real-time!
Posted Sep 16, 2016 - 11:28 EDT
Identified
Email Analytics is not currently operating in real-time. We are working to get this synced up as soon as possible.
Posted Sep 16, 2016 - 09:01 EDT