Some users unable to start new tests
Incident Report for Litmus
Resolved
We have fixed the problem that prevented some existing users starting Checklist tests. Everything should be back to normal for folks who experienced this problem earlier today.
Posted Oct 19, 2015 - 08:05 EDT
Investigating
We're investigating a problem for some existing users that are unable to start Checklists on the new Litmus. As a work around, when selecting your new Litmus test address, please change it to something personalized, for example: http://cl.ly/image/1M1c0V222l1u - and your new address will generate correctly.
Posted Oct 19, 2015 - 06:29 EDT