Unable to create Link Check Tests using Reseller API
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 24, 2017 - 10:25 EDT
Identified
Resellers who try to create Link tests are currently receiving errors. We're working to resolve the issue.
Posted about 1 month ago. Aug 23, 2017 - 21:40 EDT