Builder & Analytics
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 14, 2017 - 11:38 EDT
Monitoring
Services should now be accessible. We are continuing to monitor the situation.
Posted 4 months ago. Jul 14, 2017 - 10:31 EDT
Identified
We are experiencing issues with Builder & Analytics and are working to resolve both at this time.
Posted 4 months ago. Jul 14, 2017 - 09:15 EDT