Scope service throwing errors
Incident Report for Litmus
Resolved
We have resolved the issue. Thank you for your patience.
Posted Feb 19, 2015 - 13:11 EST
Investigating
The Scope Litmus Labs project is currently showing errors. The team have been notified and are investigating.
Posted Feb 19, 2015 - 08:17 EST