502 Issues
Incident Report for Litmus
Resolved
Our team has fixed the issue with the 502 errors and everything should be running smoothly now!
Posted Oct 28, 2014 - 13:06 EDT
Investigating
Our team is looking into the 502 errors occurring on the site. We should have this resolved shortly and apologize for the trouble!
Posted Oct 28, 2014 - 11:17 EDT