Previews: AOL webmail experiencing issues
Incident Report for Litmus
Resolved
Looks like AOL is back!

Thanks!!
Posted Oct 07, 2015 - 15:31 EDT
Investigating
AOL is having issues with their webmail platform at the moment. We will keep an eye on the situation and update you when they are operational again.

Thanks!
Posted Oct 07, 2015 - 14:07 EDT