[Litmus Personalize] Image serving issue in EU1
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Nov 21, 2022 - 11:48 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2022 - 09:56 EST
Investigating
We're currently experiencing an issue serving some Litmus Personalize images from our EU1 region. We're actively investigating the problem.
Posted Nov 21, 2022 - 08:26 EST
This incident affected: Litmus Personalize (powered by Kickdynamic).