Potential Delay in Receiving SMS Two-Step Verification Codes
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted 17 days ago. Jan 04, 2018 - 13:57 EST
Investigating
We are currently investigating delays in sending of SMS two-step verification codes by a third party. If you are a two-step verification user, codes may take a few minutes to arrive.
Posted 17 days ago. Jan 04, 2018 - 12:56 EST