Problems with Apple Mail, Gmail, and Thunderbird previews not displaying HTML emails
Incident Report for Litmus
Resolved
Our testing platform should behave properly now with messages that lack a plain-text alternative. Sorry for the inconvenience!
Posted May 08, 2015 - 11:24 EDT
Investigating
We're looking into an issue with Apple Mail, Thunderbird, and Gmail clients having trouble displaying HTML emails.
Posted May 08, 2015 - 01:02 EDT