Critical issue affecting Email Previews
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 30, 2017 - 18:59 EDT
Monitoring
The hosting provider has identified the likely root cause and addressed it, but due to the intermittent and elusive nature of the problem we are both monitoring closely for the time being.
Posted 3 months ago. Jul 30, 2017 - 12:12 EDT
Investigating
We're currently having an issue with one of our hosting providers that is affecting Email Previews.
Posted 3 months ago. Jul 30, 2017 - 11:06 EDT