Page Testing - Returning An Error
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted May 08, 2015 - 11:28 EDT
Investigating
We are currently resolving an issue that is returning a 500 error when running Page Tests. We'll work our magic and get it running as quickly as we can. Thanks!
Posted May 08, 2015 - 11:02 EDT