Checklist Previews Not Visible
Incident Report for Litmus
Resolved
The issue has been resolved. If a test was created during the issue window, results should now be available within the app.
Posted 3 months ago. Nov 02, 2017 - 17:03 EDT
Identified
We have identified an issue preventing users from viewing their checklist results. We are working to return functionality as soon as possible.
Posted 3 months ago. Nov 02, 2017 - 16:39 EDT