iPhone 6 and 6 Plus - Capturing Issues
Incident Report for Litmus
Resolved
Thank you for your patience!
Posted Mar 10, 2015 - 13:26 EDT
Investigating
We are investigating an issue that causes issues when capturing screenshots in iPhone 6 and 6 Plus clients. Thank you for your patience as we work to implement a fix.
Posted Mar 09, 2015 - 13:07 EDT