Partner API Image URLs contain extraneous information for Outlook 2000 and 2003 tests
Incident Report for Litmus
Resolved
We have deployed a fix for this issue. Thank you for your patience
Posted Feb 10, 2015 - 17:42 EST
Identified
Some email test image URLs may contain additional text that may break the image URL. We have identified the issue and are currently working on a resolution
Posted Feb 10, 2015 - 17:15 EST