Builder - Intermittent Issues
Incident Report for Litmus
Resolved
We have identified the error and deployed a fix. Thank you for your patience!
Posted 4 months ago. Jul 26, 2017 - 14:37 EDT
Monitoring
Some users are experiencing issues and receiving errors when using Builder. We are aware of the issue and are working on a solution.

Thank you for your patience!
Posted 4 months ago. Jul 26, 2017 - 13:44 EDT