We are currently investigating a service interruption with our hosting provider.
Incident Report for Litmus
Resolved
All services are back operating normally,
Posted 7 months ago. Feb 28, 2017 - 17:51 EST
Monitoring
Services are returning to normal. Some previews clients will continue to experience issues as we process a backlog of tests that were started during the outage.
Posted 7 months ago. Feb 28, 2017 - 17:31 EST
Update
Most parts of the Litmus application are down due to a large outage with Amazon Web Services. See: https://status.aws.amazon.com/ We're working to bring parts of the system back online.
Posted 7 months ago. Feb 28, 2017 - 15:32 EST
Identified
A service interruption is impacting asset storage.
Posted 7 months ago. Feb 28, 2017 - 13:58 EST