Apple Mail & Mac Outlook - Not returning test results
Incident Report for Litmus
Resolved
Thank you for your patience. These clients are back and operational.
Posted Apr 08, 2015 - 13:07 EDT
Investigating
We are currently investigating an issue where Apple Mail and Mac Outlook clients are not returning test results. We're working to resolve the issue as quickly as possible. Thanks!
Posted Apr 08, 2015 - 11:14 EDT