Email Analytics FTP files delayed
Incident Report for Litmus
Resolved
All FTP files have been successfully sent! Thanks for your patience.
Posted Sep 29, 2015 - 13:06 EDT
Investigating
We are looking into an issue that delayed our Email Analytics FTP files this morning. We will send today's files as soon as the issue is resolved. Thanks!
Posted Sep 29, 2015 - 08:11 EDT