CloudMark Spam Tests Temporarily Offline
Incident Report for Litmus
Resolved
Cloudmark has been removed from view in the application until a fix is in place.
Posted 6 months ago. Nov 30, 2017 - 15:02 EST
Update
CloudMark spam tests are temporarily offline. We are working to restore functionality.
Posted 6 months ago. Nov 30, 2017 - 12:52 EST
Identified
CloudMark spam tests are no longer returning accurate results. We are aware of the issue and are looking to resolve it as soon as possible.
Posted 6 months ago. Nov 29, 2017 - 13:27 EST