Email Previews: Issues receiving and processing emails
Incident Report for Litmus
Resolved
We have resolved the issue and are now processing Email Previews. Thank you for your patience!
Posted Nov 11, 2015 - 16:35 EST
Investigating
We are looking into an issue that is preventing incoming messages from being processed by our Email Previews application. We are aware of the issue and are working to get this functionality back as quickly as possible.

Thanks!
Posted Nov 11, 2015 - 13:06 EST