Spam Tests - Results not being received by Litmus
Incident Report for Litmus
Resolved
We have resolved this issue. Spam results are now coming back. Thank you for your patience!
Posted Jan 21, 2016 - 14:41 EST
Investigating
We are looking into an issue where Spam Tests sent to the Spam Seed Addresses do not populate results. You may receive a message that says we have not received your email even though we have.

We will update the status page as soon as we have an update. Thanks!
Posted Jan 21, 2016 - 11:09 EST