Email Previews - Tests Failing
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Apr 24, 2015 - 17:16 EDT
Investigating
We are aware of an issue that is causing some tests to fail. We're working on it and will have everything running shortly. Thanks!
Posted Apr 24, 2015 - 14:30 EDT