Outlook.com
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Dec 03, 2014 - 09:41 EST
Investigating
Outlook.com is now available for preview testing. We are still investigating issues with Outlook.com and Interactive Testing at this time.
Posted Dec 02, 2014 - 10:12 EST
Update
We are continuing to investigate issues with Outlook.com previews. Outlook.com previews and Interactive Testing are temporarily unavailable while we work on this issue.
Posted Dec 01, 2014 - 11:08 EST
Update
We're currently looking into an issue with Outlook.com testing. These clients are temporarily unavailable for email previews and Interactive Testing while we investigate. We apologize for the trouble, and we should have this client back up and running soon.
Posted Nov 24, 2014 - 12:26 EST
Update
Yahoo! Mail previews are delayed due to issues with Yahoo! Mail's service: https://downdetector.com/status/yahoo-mail The previews may take longer to return for your tests for this reason.
Posted Nov 24, 2014 - 12:23 EST
Update
We're currently looking into an issue with Outlook.com testing. These clients are temporarily unavailable for email previews and Interactive Testing while we investigate. We apologize for the trouble, and we should have this client back up and running soon.
Posted Nov 24, 2014 - 12:22 EST
Identified
We're currently looking into an issue with Outlook.com testing. These clients are temporarily unavailable while we investigate. We apologize for the trouble, and we should have this client back up and running soon.
Posted Nov 21, 2014 - 11:16 EST