Litmus previews outage
Incident Report for Litmus
Resolved
Litmus Email Previews are fully functional again.
Posted Apr 23, 2016 - 15:24 EDT
Identified
We're currently experiencing an unexpected issue with an internal api that powers Litmus Previews. We're are working to resolve the issues ASAP.
Posted Apr 23, 2016 - 15:05 EDT