Android Google Inbox and Android Outlook Removed for Maintenance
Incident Report for Litmus
Resolved
Both clients have been returned and are available for Email Previews testing.

Thank you for your patience!
Posted 8 months ago. Apr 04, 2018 - 10:23 EDT
Investigating
We are working on making these clients more reliable and are removing them for maintenance.

Thank you for your understanding!
Posted 9 months ago. Mar 29, 2018 - 12:46 EDT