Issue with previews returning
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Jan 04, 2016 - 09:40 EST
Investigating
Our team is an investigating an issue that is causing previews to not process correctly in Builder and Checklist. We hope to have this resolved shortly! Thank you for your patience in the meantime.
Posted Jan 04, 2016 - 09:24 EST