Main application slow to respond
Incident Report for Litmus
Resolved
Litmus is back up and running as normal. We apologise for the interruption.
Posted Feb 12, 2015 - 08:45 EST
Identified
The Litmus application has been taken offline for a moment while we fix some things related to the database problems earlier. It will return very shortly.
Posted Feb 12, 2015 - 08:36 EST
Monitoring
We have safely dealt with the long running query and the site is starting to get back up to speed again. We'll continue to monitor the situation.
Posted Feb 12, 2015 - 08:07 EST
Identified
A long running query is causing our main database to slow down. This is having a knock on effect on the sites availability. We're working on safely speeding things up.
Posted Feb 12, 2015 - 07:20 EST
Investigating
We're currently investigating an intermittent performance problem with Litmus. More details to follow.
Posted Feb 12, 2015 - 06:46 EST