Email Previews
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Feb 18, 2016 - 13:59 EST
Identified
We are experiencing an issue with failed preview thumbnails. (Detailed previews are displaying correctly!) We hope to have this resolved shortly.
Posted Feb 18, 2016 - 13:28 EST
Investigating
We are currently experiencing issues that are causing incoming preview tests to fail. Our team is investigating, and we will continue to post updates as we have them. Apologies for the inconvenience in the meantime!
Posted Feb 18, 2016 - 13:19 EST