Litmus application not reachable
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Oct 04, 2015 - 17:54 EDT
Monitoring
Backend services like receiving & processing emails are now back online.
Posted Oct 03, 2015 - 20:48 EDT
Identified
We're working with our hosting provider to restore connectivity. The main Litmus.com web application is back online, and we are bringing backend services like receiving & processing emails back online.
Posted Oct 03, 2015 - 19:58 EDT
Investigating
We're currently investigating with our hosting provider.
Posted Oct 03, 2015 - 19:16 EDT