Email Previews - A small portion of clients not returning tests
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted May 26, 2015 - 10:07 EDT
Investigating
We are looking into an issue that happened over the weekend that caused a few of our Email Previews clients to go offline. A small portion of tests may encounter issues. We should have an update soon.
Posted May 26, 2015 - 09:52 EDT