Site Downtime
Incident Report for Litmus
Resolved
Site issues have been resolved.
Posted 10 months ago. Jan 17, 2017 - 11:08 EST
Identified
The issue has been identified and our engineering team are working to resolve the issue. Users may see degraded performance until a fix is in place.
Posted 10 months ago. Jan 17, 2017 - 10:18 EST
Investigating
We are currently investigating an issue causing downtime for the Litmus application.
Posted 10 months ago. Jan 17, 2017 - 10:09 EST