Email Previews - Android Gmail App Slow Capture Times
Incident Report for Litmus
Resolved
Thank you for your patience!
Posted Mar 09, 2015 - 15:50 EDT
Investigating
We are investigating an issue where Email Previews Tests in the Android Gmail App are taking an extended amount of time to return results. We apologize for any inconvenience this may cause you. We are working to bring it back online as soon as possible.
Posted Mar 06, 2015 - 12:06 EST