Litmus application offline
Incident Report for Litmus
Resolved
We have fixed the remaining problems with our reseller api and everything else is looking good.
Posted Nov 28, 2014 - 07:35 EST
Update
There are some fall out issues affecting our reseller api. We are working on getting this restored.
Posted Nov 28, 2014 - 06:54 EST
Update
While most functionality is restored, we are still seeing some issues related to the recent incident. Our team is continuing to work on issues as we find them.
Posted Nov 28, 2014 - 03:38 EST
Monitoring
The affected equipment has been replaced and access to Litmus has been restored. We will continue to monitor the situation.
Posted Nov 28, 2014 - 03:16 EST
Update
Our hosting provider is replacing the failed equipment. We are seeing Litmus become available intermittently.
Posted Nov 28, 2014 - 02:54 EST
Identified
Litmus is currently offline due to a power failure at our hosting provider. We are not sure why our redundant systems didn't kick in. Our team are monitoring the situation and will update you regularly via our status site.
Posted Nov 28, 2014 - 02:29 EST
Investigating
We are working with our hosting provider to restore service ASAP
Posted Nov 27, 2014 - 23:52 EST