Previews Instability
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted 11 days ago. Jul 12, 2017 - 14:25 EDT
Update
A workaround is now in place and previews are now operational. We will continue to monitor the situation.
Posted 11 days ago. Jul 12, 2017 - 10:41 EDT
Monitoring
The root cause is a major power failure at a hosting facility that houses Litmus hardware. We will continue to monitor the situation and provide updates.
Posted 11 days ago. Jul 12, 2017 - 10:01 EDT
Investigating
We have identified an issue with a third-party provider that is preventing the completion of previews. We are working to resolve this.
Posted 11 days ago. Jul 12, 2017 - 09:17 EDT