Interactive Testing outage
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Nov 10, 2014 - 11:48 EST
Investigating
Our team is looking into some connectivity issues with Interactive Testing. We will have this resolved as soon as possible, and apologize for the inconvenience in the meantime.
Posted Nov 10, 2014 - 11:20 EST