Email Previews - Intermittent Testing Issues
Incident Report for Litmus
Resolved
This incident has been resolved.
Posted Apr 20, 2015 - 20:52 EDT
Investigating
We are currently investigating an issue that is causing our email clients to fail tests. We're working to get this resolved as quickly as possible. Thanks for your patience.
Posted Apr 20, 2015 - 13:05 EDT